Gå til innhold
Ulf B

164 TS orker lite (i forts. av bes.pumpe)

Anbefalte innlegg

Da må det meste være gjort: Dyser gjort reine, prøvd flere luftmengdemålere, svart dubeditt før innsuget skiftet, gummier mellom innsug og plenum skiftet, bensinpumpe og filter byttet (lagt opp ny jording til pumpe), div. besnisnslanger byttet, hestekur med bensinrens (hjalp en del), likevel: Bilen går ikke bra! På grei marsfart på flat vei er alt ok, men når belastningen kommer gir den seg. Må "lures" opp i turtall, men heller ikke på høyt turtall er det noe futt. Forslag??

Del dette innlegget


Lenke til innlegg
Del på andre sider

målt motstanden på tennkablene og/eller sjekket hvordan plugger ser ut?

Sjekket tilstand på coil?

Hva med Rotor og fordelerlokk?

Sjekket lambda? Vakuumslanger?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tennkabler og plugger er ganske nye, vakumslanger er sjekket, fordelelokk og rotorer burde jeg nok sjekke, likedan lamda. Takk for tips!

Ulf B.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bli med i diskusjonen!

Du kan poste innlegg nå og registrere deg senere. Hvis du har en brukerkonto kan du logge inn nå for å poste med din egen konto.

Gjest
Skriv svar til emnet …

×   Du har limt inn tekst med formatering.   Fjern formatering

  Only 75 emoji are allowed.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere innhold har blitt gjenopprettet.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Opprett ny...