Gå til innhold
1300 SUPER

OT - kobling starter - båt?

Anbefalte innlegg

Båten må på vannet!!!

Det gjelder en marinisert Volvo B20 motor i en Draco 1700.

Motor har vært under vann med den følge at nytt batteri, ny starter og dynamo er satt inn.

Ved forsøk på oppstart skjer følgende - tenningen indikerer at den er på men når jeg vrir nøkkelen får å starte skjer det ingen ting - jeg har da følgende spørsmål vedr. kobling av starteren:

+ fra batteri direkte til "mutter kobling" på starter, + via tenningsnøkkel til "pinne kobling" på starter (spenning for innslag av starter)? Er det så enkelt?

Kan også nevne at plussledningen mellom batteri og hovedstrømbryter var irret av etter oversvømmelsen - trolig etter at batteriet også havnet under vann. (regnvann og snø) - dette kan jo ha skjedd med flere strømkabler. Vil bare dobbeltsjekke at koblingen er slik jeg tror før jeg starter feilsøk.

Takk for RASK tilbakemelding!!!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Min far har samme motor i en draco 2000, har du 2 enkle forgassere? Vet ikke hva du ellers har gjort, men det er vel mer som trenger en overgang hvis den har stått i vann? tenningssystem, forgassere?

men hvis problemet fortsatt er å få starteren til å snurre kan du jo tjuvkoble, skrutrekker mellom + og solenoid + på starteren, går ikke det er den dau..

lykke til, fint båtvær nå!

Del dette innlegget


Lenke til innlegg
Del på andre sider

har du prøvd og "jumpe" starteren mellom innslaget og strømtilførselen ? da SKAL den turne. gjør den det ligger feilen et sted i innslagskretsen. husk at det er to styrestrømspinner, en som virker og en som er "død"

og du... en b20 er et smykke i marine utgave. funker`n ikke tar jeg veiva, til spottpris selvsagt ;)

Del dette innlegget


Lenke til innlegg
Del på andre sider

husk at det er to styrestrømspinner, en som virker og en som er "død"

Det var her kjernen til problemet lå - hadde koblet til den døde pinnen.

Vannet gikk akkuratt opp til underkant på fordeler slik at ingen ting av tenningssystemet eller forgasserre har vært under vann.

Det er forresten 2 stk enkle Solex gassere på den.

Har byttet alle forbruksdeler til tenningen, med unntak av coil, så jeg prøver også med en ny coil.

Håper og tror jeg får liv i den i løpet av helgen!!!

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bli med i diskusjonen!

Du kan poste innlegg nå og registrere deg senere. Hvis du har en brukerkonto kan du logge inn nå for å poste med din egen konto.

Gjest
Skriv svar til emnet …

×   Du har limt inn tekst med formatering.   Fjern formatering

  Only 75 emoji are allowed.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere innhold har blitt gjenopprettet.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Opprett ny...