Gå til innhold
BillaBoo

Vanskelig Kaldstart - 33 16v

Anbefalte innlegg

Sliter med å fyre opp 33`n når den er kald. Den starter hver gang, men jeg må gi gass selv for at den skal tenne. Og når den drar rundt høres det ut som det er dårlig batteri. Selv om det er nytt og full-ladet!

Det fins vel en kaldstartsdyse her? Er det mulig den som fusker litt?

Del dette innlegget


Lenke til innlegg
Del på andre sider

Nej - ingen kallstartdyse.

Kan det vara tomgångsmotorn som inte fungerar som den skall. (dvs den lilla motorn som öppnar och stänger för spjället som ger mer luft när motorn är kall) Om antingen motorn inte går som den skall, inte har kontakt - eller det bara är stopp någonstans där den extra luft skall komma till så kan problemet ligga här.

Del dette innlegget


Lenke til innlegg
Del på andre sider

Tror den heter Idle adjusting actuator.

Det är den som sitter i framkant av plenum.

Det går en vakumslang vidare från den till en akumulator som sitter väl dold under plenum.

wire4.jpg

Del dette innlegget


Lenke til innlegg
Del på andre sider

Bli med i diskusjonen!

Du kan poste innlegg nå og registrere deg senere. Hvis du har en brukerkonto kan du logge inn nå for å poste med din egen konto.

Gjest
Skriv svar til emnet …

×   Du har limt inn tekst med formatering.   Fjern formatering

  Only 75 emoji are allowed.

×   Lenken din har blitt bygget inn på siden automatisk.   Vis som en ordinær lenke i stedet

×   Tidligere innhold har blitt gjenopprettet.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Opprett ny...